Welcome To The Canon imagePROGRAF Customer Forum

Welcome To The Canon imagePROGRAF User Forum

Share troubleshooting questions and advice with other Canon large format users here...

 

Topic Name - Canon IPF8400 painfully slow printing


Go back to the topics page...

  • No one logged in.

22-Feb-2018 03:37 PM

UCP

Posts: 2

Hi,

I have a Canon IPF8400, was working fine and has now decided to go on a go slow when printing! I'm sending the same files to it that it had previously dealt with within 3/4 minutes, they are now taking up to and hour.

I have printed straight from the printer memory (common box) and this is just as slow as when printing across the network.

I have ugraded the firmware to see if that resolved it, but no joy so far.
Its total print area counter is only on 3500 so not been smashed.

I'm at a loss.
Help!!!

23-Feb-2018 11:37 AM

Total Imaging Support Team

Posts: 17

Hi There,

Just to double check, is this issue with one particular file or is the issue repeated with multiple files?

Canon Printers print what they see, so there is more than likely a data flow problem.  

Do let us know details of the file and we will investigate the issue for you.

Kind regards,

The Total Imaging Team


23-Feb-2018 04:45 PM

UCP

Posts: 2

Its all files, the files are made primarily in vectorworks but when printing through vectorworks or saving as a pdf and printing it seems to take an age to print.

Ive re printed files in the common box, that are stored locally on the printer hdd that had previously printed within 3 or so minutes which are now taking 30 mins.

I also noticed on the job log that it now seems to be consuming a much higher amount of ink for the same images that had previously processed faster.

Any help would be greatly appreciated

27-Feb-2018 12:08 PM

Total Imaging Support Team

Posts: 17

Hi There,

It does sound like a data streaming issue, you can reformat the hard drive from the printer menu (detailed instructions are in the user manual here - http://www.totalimagingdirect.com/_assets/user-manuals/ipf8400-user-manual.pdf ), that might help.

If that does not make a difference it could still be network related and a service call may be required.

Let us know how you get along with the steps as above and we can arrange a call for you if necessary.

Kind regards,

The Total Imaging Team




09-Sep-2018 07:55 AM

Baldgyt

Posts: 1

Interestingly that's just the symptom we have on our very low usage IPF6300S.  We have replaced both heads. An A1 page can take up to an hour . Used to spit out pages from the same sources. I have tried (following advice) new cabling, new hubs different computers etc. because of advice received but  it doesn't work and I am not surprised since I get the same effect when printing documents that are on the disk. Did the disk reformat help you - can I do it on IPF6300S?




Total Imaging - Canon Accredited Silver Partner 2018
Total Imaging - OKI Shinrai Accredited Partner 2016

Copyright © Total Imaging Ltd 2016

Castle Court, 41 London Road, Reigate, Surrey, RH2 9RJ
01737 246 173 | info@totalimagingdirect.com


Scroll to Top